域名综合查询 DNS配置诊断 DNS解析检测 DNS稳定性检测 SSL证书检测 WHOIS查询 ICP备案查询 建站历史查询 IPv6网站检测 IP归属地查询 本地网络查询

DNS配置诊断

全面检测域名信息、DNS、网站解析状态,快速定位潜在风险

muchfurn.com DNS诊断结果

2026-10-18 03:05:05
PDF导出
Whois 查询结果
项目 内容
域名 muchfurn.com
域名状态
正常(active)
注册商 Alibaba Cloud Computing (Beijing) Co., Ltd.
注册日期 2018-07-17 09:44:00
到期日期 2027-07-17 09:44:00
DNS服务器
dns13.hichina.com dns14.hichina.com
上级域名服务器(Parent)
通过 4 提示 1 警告 0 错误 0
检查项 状态 结果说明
父级返回的名称服务器 提示
父级服务器返回的名称服务器及其引导地址。
详情:dns13.hichina.com [120.76.107.42, 120.76.107.52, 139.224.142.112, 139.224.142.122, 2408:4009:501::21, 39.96.153.42, 39.96.153.52, 47.118.199.202, 47.118.199.212]; dns14.hichina.com [120.76.107.41, 120.76.107.51, 139.224.142.111, 139.224.142.121, 2408:4009:501::22, 39.96.153.41, 39.96.153.51, 47.118.199.201, 47.118.199.211]
父级服务器有该域的信息 通过
父级服务器 a.gtld-servers.net (192.5.6.30) 返回了该域的委派信息,域名可正常被发现。
父级已列出名称服务器 通过
不知道该域 DNS 服务器的解析器会首先询问父级服务器,父级已列出这些 NS。
父级发送了 Glue 记录 通过
父级随 NS 记录发送了 glue(A 记录),提供了 NS 的引导信息。
所有名称服务器都有 A 记录 通过
父级列出的每个 NS 都有 A 记录,解析器可正常联系。
NS 记录与权威服务器
通过 14 提示 2 警告 2 错误 0
检查项 状态 结果说明
权威服务器自报的 NS 记录 提示
从你的权威名称服务器查询到的 NS 记录集合。
详情:dns13.hichina.com, dns14.hichina.com
检测到开放递归查询 警告
以下权威服务器允许递归查询,可能被滥用进行 DNS 放大攻击,建议关闭递归。
详情:139.224.142.122, 139.224.142.112, 139.224.142.121, 139.224.142.111, 120.76.107.41, 47.118.199.211, 120.76.107.42, 120.76.107.51, 47.118.199.201, 47.118.199.212, 47.118.199.202, 39.96.153.51, 120.76.107.52, 39.96.153.42, 39.96.153.52, 39.96.153.41, 2408:4009:501::21, 2408:4009:501::22
父级 glue 与自报地址不一致 警告
父级服务器持有的 NS 地址与你名称服务器报告的不同,可能导致部分解析器连到错误 IP,建议联系注册商更新委派记录。
详情:dns13.hichina.com: parent[120.76.107.42,120.76.107.52,139.224.142.112,139.224.142.122,2408:4009:501::21,39.96.153.42,39.96.153.52,47.118.199.202,47.118.199.212] vs self[139.224.142.112,120.76.107.42,47.118.199.212,39.96.153.42,47.118.199.202,120.76.107.52,139.224.142.122,39.96.153.52]; dns14.hichina.com: parent[120.76.107.41,120.76.107.51,139.224.142.111,139.224.142.121,2408:4009:501::22,39.96.153.41,39.96.153.51,47.118.199.201,47.118.199.211] vs self[139.224.142.111,39.96.153.51,120.76.107.41,39.96.153.41,47.118.199.211,120.76.107.51,139.224.142.121,47.118.199.201]
无 Glue 的 NS 记录 提示
权威名称服务器未随 NS 记录附带这些地址,解析器需要额外查询 NS 主机地址。
详情:120.76.107.41, 120.76.107.42, 120.76.107.51, 120.76.107.52, 139.224.142.111, 139.224.142.112, 139.224.142.121, 139.224.142.122, 39.96.153.41, 39.96.153.42, 39.96.153.51, 39.96.153.52, 47.118.199.201, 47.118.199.202, 47.118.199.211, 47.118.199.212
各 NS 自报的 NS 记录一致 通过
所有权威服务器返回的 NS 集合相同。
所有名称服务器都有响应 通过
父级列出的所有名称服务器都正常响应了查询。
NS 名称合法 通过
所有名称服务器主机名都符合合法域名语法。
名称服务器数量合理 通过
配置了 2 台名称服务器,满足冗余要求。
所有 NS 均权威应答 通过
父级列出的所有名称服务器都对该域返回权威应答。
父级与自报 NS 一致 通过
父级报告的 NS 全部被你的名称服务器确认。
自报 NS 与父级一致 通过
你的名称服务器报告的 NS 全部在父级委派中。
NS 名称无 CNAME 通过
NS 名称不应是 CNAME,当前无此问题。
NS 分布在不同子网 通过
名称服务器分布在多个不同子网,降低单点故障风险。
NS IP 均为公网地址 通过
所有名称服务器的 IP 都是公网地址,可被外部解析器访问。
所有 NS 支持 TCP 查询 通过
所有名称服务器都允许 TCP 连接,大响应时可正常回退到 TCP。
未发送 stealth NS 通过
没有发送父级未委派的隐藏 NS 记录。
权威名称服务器支持 EDNS0 Client Subnet (ECS) 通过
有 18 个权威服务器回显了 CLIENT-SUBNET 选项,支持根据客户端 IP 网段提供智能 GeoDNS/就近路由调度。
区域传送权限控制安全 (AXFR Secure) 通过
所有权威名称服务器均正确拒绝了非授权客户端的 AXFR 区域传送请求,无子域名泄露风险。
SOA 记录
通过 6 提示 1 警告 0 错误 1
检查项 状态 结果说明
SOA 记录 提示
起始授权记录内容,描述主 NS、管理员、刷新/重试/过期策略与默认 TTL。
详情:mname=dns13.hichina.com. rname=hostmaster.hichina.com. serial=2026082616 refresh=3600 retry=1200 expire=86400 minimum=600
各 NS 的 SOA 序列号不一致 错误
不同的权威服务器返回了不同的 SOA 序列号,主从同步可能异常。
详情:2026082616 (first)
SOA 主 NS 在父级列表中 通过
SOA 声明的 MNAME 是父级委派的名称服务器之一。
详情:dns13.hichina.com
SOA 序列号格式规范 通过
序列号采用 YYYYMMDDnn 格式,便于人工阅读与识别变更。
SOA REFRESH 间隔 通过
从服务器向主服务器刷新数据的间隔为 3600 秒。
SOA RETRY 间隔 通过
刷新失败后的重试间隔为 1200 秒。
SOA EXPIRE 时长 通过
从服务器数据过期的时限为 86400 秒。
SOA MINIMUM TTL 通过
负缓存 TTL 为 600 秒,RFC 2308 建议 1-3 小时(3600-10800)。
MX 邮件记录
通过 9 提示 1 警告 0 错误 1
检查项 状态 结果说明
MX 记录 提示
当前配置的邮件交换记录。
详情:10 mxn.mxhichina.com [47.246.136.231, 47.246.137.47], 10 mxw.mxhichina.com [47.246.99.195]
各 NS 的 MX 记录一致 通过
所有权威服务器返回相同的 MX 记录集合。
MX 主机名合法 通过
所有 MX 主机名都是合法的主机名。
MX IP 均为公网地址 通过
所有 MX 主机使用的都是公网 IP。
MX 记录无 CNAME 通过
RFC 2181 规定 MX 记录不应指向 CNAME,当前无此问题。
MX 主机 A 查询无 CNAME 通过
MX 主机的 A 记录查询未返回 CNAME。
MX 记录均为主机名 通过
MX 记录使用主机名而非 IP 地址,符合 RFC 5321。
有多条 MX 记录 通过
配置了 2 条 MX 记录,提供邮件投递冗余。
MX A 记录一致 通过
未检测到同一 MX 主机在不同来源解析出的 IP 差异。
无重复 MX IP 通过
MX 记录没有指向重复的 IP,冗余有效。
MX IP 缺少反向解析 错误
以下 MX IP 没有 PTR 记录,可能被收件方邮箱服务器拒收或判为垃圾邮件,请联系 ISP/服务商添加 PTR。
详情:47.246.137.47
WWW 与网站解析
通过 2 提示 1 警告 0 错误 0
检查项 状态 结果说明
www A 记录 提示
www 当前解析到的 A 记录。
详情:203.107.45.167
www IP 为公网地址 通过
www 的 A 记录是公网 IP,可被外部访问。
www 使用 A 记录 通过
www 直接使用 A 记录而非 CNAME,配置合法。

继续排查

常见问题

DNS诊断主要检查哪些问题?

工具会综合检查域名注册状态、权威 DNS、常用解析记录、TTL 与网站连通性,帮助定位常见配置问题。

诊断出现警告是否一定影响访问?

不一定。警告表示存在潜在风险或建议优化项,应结合具体项目说明、业务现状和连续检测结果判断。

域名可以访问,为什么仍有诊断异常?

部分检查项与访问是否成功并非同一维度,例如冗余 NS、TTL 设置或证书配置可能不阻断当前访问,但仍值得修正。

修改配置后多久可以重新检测?

可立即重新检测权威配置;递归解析结果可能受 TTL 缓存影响,需要等待各地缓存逐步更新。

联系我们

提示

根据《中华人民共和国网络安全法》及相关法律的规定,用户不提供真实身份信息的,网络运营者不得为其提供相关服务!
详情请查看《51DNS.COM账号实名认证公告》
请未完成实名认证的用户尽快完善账户实名认证信息!
未通过实名认证的账户将无法进行正常操作,正在运行/已配置好的的产品服务不受影响,可正常生效。

去实名