| 项目 | 内容 |
|---|---|
| 域名 | guotaiyian.com |
| 域名状态 |
禁止转移注册商(clienttransferprohibited)
注册商禁止更新域名信息(clientupdateprohibited)
|
| 注册商 | Xin Net Technology Corporation |
| 注册日期 | 2002-01-10 17:40:50 |
| 到期日期 | 2028-01-10 17:40:50 |
| DNS服务器 |
ns19.xincache.com ns20.xincache.com
|
| 检查项 | 状态 | 结果说明 |
|---|---|---|
| 父级返回的名称服务器 | 提示 |
父级服务器返回的名称服务器及其引导地址。
详情:ns19.xincache.com [1.12.0.4, 112.80.181.45, 117.89.178.173, 129.211.176.209, 2402:4e00:1470:2::e, 36.155.149.180]; ns20.xincache.com [1.12.0.1, 112.80.181.111, 117.89.178.184, 129.211.176.239, 2402:4e00:111:fff::c, 36.155.149.176]
|
| 父级服务器有该域的信息 | 通过 |
父级服务器 a.gtld-servers.net (192.5.6.30) 返回了该域的委派信息,域名可正常被发现。
|
| 父级已列出名称服务器 | 通过 |
不知道该域 DNS 服务器的解析器会首先询问父级服务器,父级已列出这些 NS。
|
| 父级发送了 Glue 记录 | 通过 |
父级随 NS 记录发送了 glue(A 记录),提供了 NS 的引导信息。
|
| 所有名称服务器都有 A 记录 | 通过 |
父级列出的每个 NS 都有 A 记录,解析器可正常联系。
|
| 检查项 | 状态 | 结果说明 |
|---|---|---|
| 权威服务器自报的 NS 记录 | 提示 |
从你的权威名称服务器查询到的 NS 记录集合。
详情:ns19.xincache.com, ns20.xincache.com
|
| 未开放递归查询 | 通过 |
权威名称服务器没有对外开放递归查询,避免了被用于 DNS 反射放大攻击。
|
| 父级 glue 与自报地址不一致 | 警告 |
父级服务器持有的 NS 地址与你名称服务器报告的不同,可能导致部分解析器连到错误 IP,建议联系注册商更新委派记录。
详情:ns19.xincache.com: parent[1.12.0.4,112.80.181.45,117.89.178.173,129.211.176.209,2402:4e00:1470:2::e,36.155.149.180] vs self[129.211.176.209,125.94.59.210,117.89.178.173,112.80.181.45,36.155.149.180,1.12.0.4]; ns20.xincache.com: parent[1.12.0.1,112.80.181.111,117.89.178.184,129.211.176.239,2402:4e00:111:fff::c,36.155.149.176] vs self[1.12.0.1,36.155.149.176,112.80.181.111,117.89.178.184,129.211.176.239,163.177.5.23]
|
| 无 Glue 的 NS 记录 | 提示 |
权威名称服务器未随 NS 记录附带这些地址,解析器需要额外查询 NS 主机地址。
详情:1.12.0.1, 1.12.0.4, 112.80.181.111, 112.80.181.45, 117.89.178.173, 117.89.178.184, 125.94.59.210, 129.211.176.209, 129.211.176.239, 163.177.5.23, 36.155.149.176, 36.155.149.180
|
| 各 NS 自报的 NS 记录一致 | 通过 |
所有权威服务器返回的 NS 集合相同。
|
| 所有名称服务器都有响应 | 通过 |
父级列出的所有名称服务器都正常响应了查询。
|
| NS 名称合法 | 通过 |
所有名称服务器主机名都符合合法域名语法。
|
| 名称服务器数量合理 | 通过 |
配置了 2 台名称服务器,满足冗余要求。
|
| 所有 NS 均权威应答 | 通过 |
父级列出的所有名称服务器都对该域返回权威应答。
|
| 父级与自报 NS 一致 | 通过 |
父级报告的 NS 全部被你的名称服务器确认。
|
| 自报 NS 与父级一致 | 通过 |
你的名称服务器报告的 NS 全部在父级委派中。
|
| NS 名称无 CNAME | 通过 |
NS 名称不应是 CNAME,当前无此问题。
|
| NS 分布在不同子网 | 通过 |
名称服务器分布在多个不同子网,降低单点故障风险。
|
| NS IP 均为公网地址 | 通过 |
所有名称服务器的 IP 都是公网地址,可被外部解析器访问。
|
| 所有 NS 支持 TCP 查询 | 通过 |
所有名称服务器都允许 TCP 连接,大响应时可正常回退到 TCP。
|
| 未发送 stealth NS | 通过 |
没有发送父级未委派的隐藏 NS 记录。
|
| 权威名称服务器支持 EDNS0 Client Subnet (ECS) | 通过 |
有 12 个权威服务器回显了 CLIENT-SUBNET 选项,支持根据客户端 IP 网段提供智能 GeoDNS/就近路由调度。
|
| 区域传送权限控制安全 (AXFR Secure) | 通过 |
所有权威名称服务器均正确拒绝了非授权客户端的 AXFR 区域传送请求,无子域名泄露风险。
|
| 检查项 | 状态 | 结果说明 |
|---|---|---|
| SOA 记录 | 提示 |
起始授权记录内容,描述主 NS、管理员、刷新/重试/过期策略与默认 TTL。
详情:mname=ns11.xincache.com. rname=ns12.xincache.com. serial=1747883553 refresh=3600 retry=180 expire=1209600 minimum=180
|
| 各 NS 的 SOA 序列号一致 | 通过 |
所有权威服务器报告的 SOA 序列号相同,主从同步正常。
|
| SOA 主 NS 不在父级列表中 | 警告 |
SOA 声明的 MNAME 未出现在父级委派的 NS 列表中,可能被视为非权威配置。
详情:ns11.xincache.com
|
| SOA 序列号格式非常规 | 警告 |
序列号未采用 YYYYMMDDnn 格式;该值可以合法使用,但需要确认变更时始终递增。
详情:1747883553
|
| SOA REFRESH 间隔 | 通过 |
从服务器向主服务器刷新数据的间隔为 3600 秒。
|
| SOA RETRY 间隔 | 通过 |
刷新失败后的重试间隔为 180 秒。
|
| SOA EXPIRE 时长 | 通过 |
从服务器数据过期的时限为 1209600 秒。
|
| SOA MINIMUM TTL | 警告 |
负缓存 TTL 为 180 秒,RFC 2308 建议 1-3 小时(3600-10800)。
详情:180
|
| 检查项 | 状态 | 结果说明 |
|---|---|---|
| MX 记录 | 提示 |
当前配置的邮件交换记录。
详情:10 mail.guotaiyian.com [1.119.166.67]
|
| 各 NS 的 MX 记录一致 | 通过 |
所有权威服务器返回相同的 MX 记录集合。
|
| MX 主机名合法 | 通过 |
所有 MX 主机名都是合法的主机名。
|
| MX IP 均为公网地址 | 通过 |
所有 MX 主机使用的都是公网 IP。
|
| MX 记录无 CNAME | 通过 |
RFC 2181 规定 MX 记录不应指向 CNAME,当前无此问题。
|
| MX 主机 A 查询无 CNAME | 通过 |
MX 主机的 A 记录查询未返回 CNAME。
|
| MX 记录均为主机名 | 通过 |
MX 记录使用主机名而非 IP 地址,符合 RFC 5321。
|
| 只有一条 MX 记录 | 警告 |
只有一个 MX 记录,建议配置多条以提供冗余,防止邮件丢失。
详情:1
|
| MX A 记录一致 | 通过 |
未检测到同一 MX 主机在不同来源解析出的 IP 差异。
|
| 无重复 MX IP | 通过 |
MX 记录没有指向重复的 IP,冗余有效。
|
| MX IP 缺少反向解析 | 错误 |
以下 MX IP 没有 PTR 记录,可能被收件方邮箱服务器拒收或判为垃圾邮件,请联系 ISP/服务商添加 PTR。
详情:1.119.166.67
|
| 检查项 | 状态 | 结果说明 |
|---|---|---|
| www A 记录 | 提示 |
www 当前解析到的 A 记录。
详情:47.94.156.38
|
| www IP 为公网地址 | 通过 |
www 的 A 记录是公网 IP,可被外部访问。
|
| www 使用 A 记录 | 通过 |
www 直接使用 A 记录而非 CNAME,配置合法。
|
根据《中华人民共和国网络安全法》及相关法律的规定,用户不提供真实身份信息的,网络运营者不得为其提供相关服务!
详情请查看《51DNS.COM账号实名认证公告》
请未完成实名认证的用户尽快完善账户实名认证信息!
未通过实名认证的账户将无法进行正常操作,正在运行/已配置好的的产品服务不受影响,可正常生效。